Contact Centre Calls not reaching Agents
Incident Report for VIA
Resolved
This incident is now resolved.

Calls may still appear on the supervisor dashboard as "stuck" calls, they will be cleared down throughout the day.

We apologise for the inconvenience caused on this matter.
Posted 10 months ago. Jan 02, 2018 - 10:12 GMT
Monitoring
We have identified an issue with Contact Centre calls not calling some agents. We have identified the issue and the issue should now be resolved.

If you are still experiencing the issue, please sign out of the contact centre and sign back in again.

We apologise for the inconvenience caused on this matter.
Posted 10 months ago. Jan 02, 2018 - 10:04 GMT