VIA Portal cannot be accessed - Calls unaffected
Incident Report for VIA
Resolved
The issue has been resolved and the VIA portal is returned to operation as usual.
Posted Feb 21, 2020 - 08:33 GMT
Investigating
The VIA Portal cannot currently be accessed. Calls are unaffected. Customers with contact centre agents can control their status by dialing shortcuts instead of using the Portal. Further details at: https://support.via.co.uk/hc/en-us/articles/360000935823-Changing-the-Agent-Status
We are investigating the issue and will update as soon as information becomes available.
Posted Feb 21, 2020 - 07:26 GMT
This incident affected: Global (VIA Portal).