Inbound calls to Teams experience early termination
Incident Report for VIA
Resolved
This incident is now resolved, by Microsoft.
Posted Feb 13, 2020 - 10:41 GMT
Monitoring
Through constant testing and tracing we believe this issue to now be resolved. We will monitor the results of the traces and mark as resolved after 1 hour of no impacted calls.
Posted Feb 13, 2020 - 09:59 GMT
Identified
We have identified the issue as a problem with the messaging coming to us from Microsoft. 20 seconds after the call is answered, Microsoft end the call. We have reported this to Microsoft and await response. This is not a VIA related issue, but a Teams related issue and so will impact other users globally. For this reason, it's likely we will soon see an update on the Microsoft status page. A further update will be posted from VIA at 10:30 or if sooner, as it becomes available.
Posted Feb 13, 2020 - 09:47 GMT
Investigating
We are currently investigating an issue where by inbound calls made to Teams are suffering early termination. We will update further as soon as information becomes available.
Posted Feb 13, 2020 - 09:42 GMT