Issue answering Skype for Business Calls
Incident Report for VIA
Resolved
This incident is now resolved. The affected infrastructure is now stable. We apologise for the inconvenience caused.
Posted 6 days ago. Oct 08, 2019 - 14:23 BST
Identified
We have identified the affected infrastructure and removed the components from production. We are seeing call answering return to normal. We will continue to monitor the situation and update again once we are confident the issue has been resolved.
Posted 6 days ago. Oct 08, 2019 - 12:40 BST
Investigating
We are aware of an issue affecting some users answering Skype for Business telephony calls. We are investigating the issue and we will update when we have any more information.
Posted 6 days ago. Oct 08, 2019 - 12:32 BST
This incident affected: Europe (London) (Enterprise Voice).