Outbound Calls with Teams
Incident Report for VIA
Resolved
Our testing has now shown that services are returning to normal. We apologise for the inconvenience caused on this matter. We are still investigating the root cause and we will update again once we have more information.
Posted Nov 27, 2019 - 21:48 GMT
Identified
We are currently investigating an issue whereby calls cannot be made from the Teams client to the PSTN. We have verified this issue is with Microsoft's infrastructure and we are raising tickets with Microsoft to understand their issues.

We will update again once we have heard more from Microsoft.
Posted Nov 27, 2019 - 16:59 GMT
This incident affected: Global (Teams Direct Routing).