Some users may experience difficulty signing into Skype for Business
Incident Report for VIA
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 06:49 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2020 - 12:48 GMT
Identified
We believe we have identified the root cause of the issue and are putting in place a fix. Service for affected users is expected to return momentarily. Upon confirmation of resolution (using already open support tickets) we will move the incident status to 'Monitoring' whilst we confirm root cause. Further information will be provided at 1:30pm.
Posted Feb 12, 2020 - 12:46 GMT
Investigating
A number of users have reported difficulty with Skype for Business sign in. We are investigating this as a matter of urgency. We will next update as information becomes available, or at the latest, 1pm.
Posted Feb 12, 2020 - 12:34 GMT